We seek to understand and document all radio transmissions, legal and otherwise, as part of the radio listening hobby. We do not encourage any radio operations contrary to regulations. Always consult with the appropriate authorities if you have questions concerning what is permissable in your locale.

Author Topic: HM01 on 11530 8/25/13 with weird echo  (Read 2236 times)

Offline atrainradio

  • Hero Member
  • *****
  • Posts: 901
  • Haddon Heights, NJ, USA
  • Megalize Larijuana
    • View Profile
    • WHAR-FM 92.9
HM01 on 11530 8/25/13 with weird echo
« on: August 25, 2013, 2316 UTC »
Currently still on as of 2314 UTC. Strange echo when the numbers are being spoken. Never heard the before. Good signal, about an s13 with moderate fading.
All loggings heard from QTH- Haddon Heights, NJ
My hobby station is heard at http://wharonline.myl2mr.com/
Tecsun PL-880 W/ Extendable Whip Antenna
Kenwood TS-430S with 40m dipole
Host of "The Vinyl Frontier" on Rowan Radio 89.7 WGLS-FM

Offline skeezix

  • Global Moderator
  • DX Legend
  • *****
  • Posts: 3656
  • Minneapolis, MN
  • What does 'RNO stand for?
    • View Profile
Re: HM01 on 11530 8/25/13 with weird echo
« Reply #1 on: August 25, 2013, 2328 UTC »
Listening here now at 2323Z.

Voice is echoing here too.  At first thought it might be multi-path, which I guess it could be, but probably not.

Some new RHC DJ snuck into Pedro's studio and thought this would add a bit of panache to the broadcast, which I might say, kinda does with only a bit of imagination needed.

Next up: Reverb

Minneapolis, MN

Offline atrainradio

  • Hero Member
  • *****
  • Posts: 901
  • Haddon Heights, NJ, USA
  • Megalize Larijuana
    • View Profile
    • WHAR-FM 92.9
Re: HM01 on 11530 8/25/13 with weird echo
« Reply #2 on: August 25, 2013, 2353 UTC »
Hahahaha that's great skeezix. Now all they gotta do is add dubstep and they'll be set to go!
All loggings heard from QTH- Haddon Heights, NJ
My hobby station is heard at http://wharonline.myl2mr.com/
Tecsun PL-880 W/ Extendable Whip Antenna
Kenwood TS-430S with 40m dipole
Host of "The Vinyl Frontier" on Rowan Radio 89.7 WGLS-FM

Offline ka1iic

  • Hero Member
  • *****
  • Posts: 899
  • Troy, Ohio
  • Troy, Ohio. 20m Vertical & low long wire E/W,
    • View Profile
    • Email
Re: HM01 on 11530 8/25/13 with weird echo
« Reply #3 on: August 26, 2013, 1730 UTC »
me... I'll wait for the DJ version of the 'remix' before I comment... opppsss I already did comment!  Never mind <sigh> ;-)

73 vince
ka1iic
73 Vince
KA1IIC

"If you can't be anything, you can at least be annoying"

Troy, Ohio. 20m Vertical & low long wire E/W, Yaesu FT-187ND, SDRplay 2, Ratt Shack 2 meter rig, and other little bits of electronics I'm not talking about, homebrewed and otherwise... so there bleech!

Offline glimmer twin

  • DX Legend
  • ******
  • Posts: 1040
  • "I found my way to heaven , I did my time in hell"
    • View Profile
Re: HM01 on 11530 8/25/13 with weird echo
« Reply #4 on: August 27, 2013, 0408 UTC »
I hae been noticingthis echo on HM01 recently on various frequencies at different times on many different remote receivers. I guess its something actually in the signal. HM01 just continues to do weird stuff.
KCMO  Icom R 75 , SDR-IQ, Grundig Satellit 750 ,Tecsun PL 880, Tecsun PL660 , Tecsun PL380 & PL360  10 meter random wire  w/ RF systems MLB    Alpha Delta SWL DX sloper  
qsl   keithglimmer810@gmail.com

gentlemen,you can not fight in here, this is the war room

Offline skeezix

  • Global Moderator
  • DX Legend
  • *****
  • Posts: 3656
  • Minneapolis, MN
  • What does 'RNO stand for?
    • View Profile
Re: HM01 on 11530 8/25/13 with weird echo
« Reply #5 on: August 27, 2013, 2118 UTC »
On some occasions during gray line, I tune into KCMO 710 up here and get echo. Considering they're a 50kW, I figure we're getting groundwave & skywave for a time.

However, that certainly is not the case for 11530. Which means if its multi-path that's causing the echo, its going long path & short path?!? I would doubt its going long path at that frequency. I'd still bet that something in their transmission system is on the fritz, which wouldn't be the first time.
Minneapolis, MN

Offline ssfahrer

  • Jr. Member
  • **
  • Posts: 21
    • View Profile
    • Email
Re: HM01 on 11530 8/25/13 with weird echo
« Reply #6 on: December 06, 2013, 2358 UTC »
I heard something like that early today (midnight 12/6/2013 on 5855, especially). The "echo" was as if two voice machines (or tape loops?), using the same sequence of numbers, etc., were transmitting at about a 20 -30 second difference for a few minutes; then the audio signal went off @ 0510 UT (1210 AM Eastern Time)-- carrier apparently still on. I came back @ 0530 UT with no echo or further problem (except that the station cut off at 0558 UT in the middle of a sequence!) , BUT the 07 UT transmission at 9330 began with a similar 'echo' which ended without incident around 0710 UT. Could this be that the Cuban transmissions are normally sent out on TWO frequencies with a slight delay during the  05 UT and 07 UT broadcasts (however, BOTH transmissions went out on ONE frequency instead today, thus causing this "echo")????