We seek to understand and document all radio transmissions, legal and otherwise, as part of the radio listening hobby. We do not encourage any radio operations contrary to regulations. Always consult with the appropriate authorities if you have questions concerning what is permissable in your locale.

Author Topic: HM01 running late...  (Read 549 times)

Offline MDK2

  • DX Legend
  • ******
  • Posts: 2958
    • View Profile
    • My radio reception videos
HM01 running late...
« on: November 06, 2017, 1711 UTC »
It's as if Pedro forgot to "fall back." HM01 wasn't on at 1600z at all, but the carrier came up on its 1600z frequency of 11435 at 1650, and it's operating there as if it's intended to be on 1700z now. Since they've always stuck to a UTC schedule and never done a DST shift in the past, AND since yesterday they were on their usual UTC schedule, I'm going to assume human error for now. Will observe over the rest of the daylight hours here and see if it continues to be an hour later than we'd expect.

UPDATE 18:47z: Some time during the 1800 hour, HM01, which began on 11530, QSY'd to 11635.
« Last Edit: November 06, 2017, 1847 UTC by MDK2 »
Denver, CO.
SDRPlay RSP2pro, Icom IC-7100, Grundig Satellit 750, Tecsun PL-600.
W6LVP active loop, homebrewed mag loops.
eQSLs appreciated wickerjennie at gmail

Offline shadypyro

  • Sr. Member
  • ****
  • Posts: 338
    • View Profile
    • Email
Re: HM01 running late...
« Reply #1 on: November 07, 2017, 2311 UTC »
Hmm, wonder if Pedro is sleeping in lol..
Tecsun PL-380, Sangean ANT-60 Portable Shortwave Antenna.